wikitex bug?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

wikitex bug?

John Wiedenhoeft
hi there,

I'm experiencing problems with lilypond working with wikitex (or the
other way round ;-) )

it seems --no-pdf and --no-ps aren't available anymore, so I deleted
this from wikitex.php, but I get the following:

WikiTeX: lilypond reported a failure, namely:
        terminate called after throwing an instance of 'std::logic_error'
what(): basic_string::_S_construct NULL not valid

what does that mean? is this a bug?

tried lily 2.8 and 2.9.

cheers,
john



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: wikitex bug?

Jan Nieuwenhuizen
John Wiedenhoeft writes:

> WikiTeX: lilypond reported a failure, namely:
>         terminate called after throwing an instance of 'std::logic_error'
> what(): basic_string::_S_construct NULL not valid
>
> what does that mean? is this a bug?

Possibly.  You'll have to look at the backtrace.  What version of gcc/stl
did you use?  Use at leaste gcc 3.4, but preferrably newer.

Jan.

--
Jan Nieuwenhuizen <[hidden email]> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user