ugly font in title

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

ugly font in title

Andreas Rittershofer
When I generate a PDF-file with

lilypond input.ly

the title is set in a really ugly font. What's wrong here?

mfg ar
--
E-Learning in der Schule:
http://www.dbg-metzingen.de/Menschen/Lehrer/Q-T/Rittershofer/E-Learning/



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Mats Bengtsson-6
LilyPond version?
Operating system?
What package did you install (or did you compile it yourself)?

(Please reply to the mailing list)

    /Mats

Andreas Rittershofer wrote:
> When I generate a PDF-file with
>
> lilypond input.ly
>
> the title is set in a really ugly font. What's wrong here?
>
> mfg ar

--
=============================================
        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Sweden
        Phone: (+46) 8 790 8463
         Fax:   (+46) 8 790 7260
        Email: [hidden email]
        WWW: http://www.s3.kth.se/~mabe
=============================================


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Andreas Rittershofer
Am Freitag, den 01.07.2005, 09:19 +0200 schrieb Mats Bengtsson:
> LilyPond version?

2.4.5

> Operating system?

Debian unstable

> What package did you install (or did you compile it yourself)?
>

I installed it via apt-get.

The font used is a typewriter font with very bad kerning.

When I include lilypond-commands in a tex file and process this file,
everything is ok.

The ugly font only occurs in diret lilypond output.

mfg ar


> (Please reply to the mailing list)
>
>     /Mats
>
> Andreas Rittershofer wrote:
> > When I generate a PDF-file with
> >
> > lilypond input.ly
> >
> > the title is set in a really ugly font. What's wrong here?
> >
> > mfg ar
>
--
E-Learning in der Schule:
http://www.dbg-metzingen.de/Menschen/Lehrer/Q-T/Rittershofer/E-Learning/



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Mats Bengtsson-6
See http://lists.gnu.org/archive/html/lilypond-user/2005-05/msg00207.html

However, you may want to try the new stable version 2.6.0,
which is available i a package that should install on most
Linux versions. I wouldn't be surprised to see a new Debian
package for version 2.6 to appear any day, as well.

    /Mats

Andreas Rittershofer wrote:

> Am Freitag, den 01.07.2005, 09:19 +0200 schrieb Mats Bengtsson:
>
>>LilyPond version?
>
>
> 2.4.5
>
>
>>Operating system?
>
>
> Debian unstable
>
>
>>What package did you install (or did you compile it yourself)?
>>
>
>
> I installed it via apt-get.
>
> The font used is a typewriter font with very bad kerning.
>
> When I include lilypond-commands in a tex file and process this file,
> everything is ok.
>
> The ugly font only occurs in diret lilypond output.
>
> mfg ar
>
>
>
>>(Please reply to the mailing list)
>>
>>    /Mats
>>
>>Andreas Rittershofer wrote:
>>
>>>When I generate a PDF-file with
>>>
>>>lilypond input.ly
>>>
>>>the title is set in a really ugly font. What's wrong here?
>>>
>>>mfg ar
>>

--
=============================================
        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Sweden
        Phone: (+46) 8 790 8463
         Fax:   (+46) 8 790 7260
        Email: [hidden email]
        WWW: http://www.s3.kth.se/~mabe
=============================================


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Andreas Rittershofer
Am Freitag, den 01.07.2005, 11:13 +0200 schrieb Mats Bengtsson:
> See http://lists.gnu.org/archive/html/lilypond-user/2005-05/msg00207.html

I already have these fonts, that is not the problem.

>
> However, you may want to try the new stable version 2.6.0,
> which is available i a package that should install on most
> Linux versions. I wouldn't be surprised to see a new Debian
> package for version 2.6 to appear any day, as well.

I will wait till it comes via apt-get.

mfg ar

--
E-Learning in der Schule:
http://www.dbg-metzingen.de/Menschen/Lehrer/Q-T/Rittershofer/E-Learning/



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Gilles Sadowski
Hi.

> > See http://lists.gnu.org/archive/html/lilypond-user/2005-05/msg00207.html
>
> I already have these fonts, that is not the problem.
>

Try "dpkg-reconfigure tetex-bin" and, maybe, reinstall those fonts.
[I had the same problem.]


Gilles


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Mats Bengtsson-6
In reply to this post by Andreas Rittershofer


Andreas Rittershofer wrote:
> Am Freitag, den 01.07.2005, 11:13 +0200 schrieb Mats Bengtsson:
>
>>See http://lists.gnu.org/archive/html/lilypond-user/2005-05/msg00207.html
>
>
> I already have these fonts, that is not the problem.

Are you sure that you have exactly that version of the package
and not the default one in Debian (which has exactly the bug you
describe)?

   /Mats


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: ugly font in title

Andreas Rittershofer
Am Freitag, den 01.07.2005, 11:55 +0200 schrieb Mats Bengtsson:

>
> Andreas Rittershofer wrote:
> > Am Freitag, den 01.07.2005, 11:13 +0200 schrieb Mats Bengtsson:
> >
> >>See http://lists.gnu.org/archive/html/lilypond-user/2005-05/msg00207.html
> >
> >
> > I already have these fonts, that is not the problem.
>
> Are you sure that you have exactly that version of the package
> and not the default one in Debian (which has exactly the bug you
> describe)?
>

I had 1.0.10a-1 and installed the mentioned version; now everything is
ok - thank you very much!

mfg ar
--
E-Learning in der Schule:
http://www.dbg-metzingen.de/Menschen/Lehrer/Q-T/Rittershofer/E-Learning/



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user