lilypond 2.7.24 crash

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

lilypond 2.7.24 crash

Ori Chalak
Hello,

I installed Lilypond and run:
[ori@localhost ~]$ lilypond
GNU LilyPond 2.7.24
Segmentation fault (core dumped)

[ori@localhost ~]$ uname -a
Linux ronit-linux 2.4.21-15.EL #1 Thu Apr 22 00:27:41 EDT 2004 i686 i686 i386
GNU/Linux


I tryed version 2.6.5 and got another problem:
[ori@localhost ~]$ lilypond
lilypond: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.4' not found (required
by lilypond)
lilypond: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.6' not found (required
by lilypond)


Thanks in advance for helping,

Ori




_______________________________________________
bug-lilypond mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/bug-lilypond