installation woes

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

installation woes

Tom Ace
I have been unable to install lilypond on a Fedora Core 3 x86 system.

Installing from  lilypond-2.6.4.3.x86.package  gets me a lilypond
executable that segmentation faults when processing simple test input.

Installing from  lilypond-2.4.6-1.i386.rpm  gets me a lilypond
executable that works, but dvips fails with the message
  dvips: ! Couldn't find header file ecrm10

I have looked for troubleshooting tips but haven't found any yet
that apply to these problems.

Any help would be appreciated.


--verbose returns this (and a bunch more that I can provide if needed):

GNU LilyPond 2.4.6

LILYPOND_DATADIR="/usr/share/lilypond"
LOCAL_LILYPOND_DATADIR="/usr/share/lilypond/2.4.6"
LOCALEDIR="/usr/share/locale"
LILYPONDPREFIX=""


thanks,

Tom Ace



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user