convert-ly in 2.5.27

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

convert-ly in 2.5.27

Roman V. Isaev

During conversion it marks files as \version "2.5.25" Is it okay?..

--
 Roman V. Isaev         http://www.soprano-recorder.ru         Moscow, Russia



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: convert-ly in 2.5.27

Graham Percival

On 4-Jun-05, at 11:14 PM, Roman V. Isaev wrote:
> During conversion it marks files as \version "2.5.25" Is it okay?..

Yes, this is normal.  As noted in the doc page,
convert-ly always converts up to the last syntax change handled by it.
This means that the \version number left in the file is usually lower
than the version of convert-ly itsel

Cheers,
- Graham



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user