compilation with cygwin

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

compilation with cygwin

Frédéric Bron
I tried to compile 2.7.17 on cygwin but configure reports the following
which is not true:

ERROR: Please install required programs:  gcc >= 2.8 (installed: 0.125)
g++ >= 3.0.5 (installed: 0.125) mftrace fontforge

I have gcc, g++ 3.4.4 installed. Why is it reporting version 0.125?
I do not know for mftrace and fontforge.

Can anybody help?

Fred


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user