Wrong eps file with lily 2.6.3

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Wrong eps file with lily 2.6.3

Anna Choma
Hello,

I have problems with generting an eps file (small music fragments).
Usually, after generating the ps file using lilypond, I made the eps
file from the ps using eps2epsi program and the eps file was correct.
With the lilypond version 2.4.5 everything worked fine. But I have
also installed the 2.6.3 version of lilypond. When I process the *.ly
file with the newer lilypond, it creates a ps file, from which I can't
generate a correct eps file. The bounding box is incorrect (the notes
are beyond the box). Changing the box manually doesn't have any effect
either. When I switch to lily 2.4.5, everything works fine again. Does
anyone know why the 2.4.5 lilypond creates diifferent *.ps files from
the 2.6.3 lilypond? Why I can't use the ps2epsi with lily 2.6.3? I've
tried also ps2eps programm, it creates also wrong files (bad bounding
box).

Best reagards,

Anna Choma


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user