Upgrading LilyPond on Windows XP

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Upgrading LilyPond on Windows XP

Bugzilla from tvalusek@seznam.cz
Hello,

my current version of LilyPond is 2.8.1-1. I've found a new minor
upgrade. When I tried to install it, the installer said it found
previous version of LilyPond and said a had had to uninstall it first.
Why is it bothering me with it and just doesn't ask: "Previous version
of LilyPond found. It is necessary to uninstall it before proceeding. Do
you want to uninstall the previous LilyPond version?" (Yes/Cancel)?

Tomas Valusek


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user