Sourcefoge search doesn't seem to work

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Sourcefoge search doesn't seem to work

ptoye
I want to check if a known problem with layout-set-staff-size is already on the issue list. SO I put layout-set-staff-size in the search box and am told:

Showing 25 results of 1996

which is too many to search through. Also, I rather doubt that there are 1996 issues involving layout-set-staff-size :)

So I still don't know if it's worth while reporting the bug :(
 
Regards,

Peter
mailto:[hidden email]
www.ptoye.com
_______________________________________________
bug-lilypond mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-lilypond
Reply | Threaded
Open this post in threaded view
|

Re: Sourcefoge search doesn't seem to work

Trevor Daniels

Peter Toye wrote 09/11/2019 16:17:44
Subject: Sourcefoge search doesn't seem to work

>I want to check if a known problem with layout-set-staff-size is already on the issue list. SO I put layout-set-staff-size in the search box and am told:
>
>Showing 25 results of 1996
>
>which is too many to search through. Also, I rather doubt that there are 1996 issues involving layout-set-staff-size :)
>
>So I still don't know if it's worth while reporting the bug :(
Putting it in quotes brings up just nine:
https://sourceforge.net/p/testlilyissues/issues/search/?q=%22layout-set-staff-size%22

Trevor

>
_______________________________________________
bug-lilypond mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-lilypond
Reply | Threaded
Open this post in threaded view
|

Re: Sourcefoge search doesn't seem to work

Aaron Hill
In reply to this post by ptoye
On 2019-11-09 8:17 am, Peter Toye wrote:

> I want to check if a known problem with layout-set-staff-size is
> already on the issue list. SO I put layout-set-staff-size in the
> search box and am told:
>
> Showing 25 results of 1996
>
> which is too many to search through. Also, I rather doubt that there
> are 1996 issues involving layout-set-staff-size :)
>
> So I still don't know if it's worth while reporting the bug :(

You probably need to add quotes so the hyphens are considered part of
the search.  Doing this [1] results in only nine results.

[1]:
https://sourceforge.net/p/testlilyissues/issues/search/?q=%22layout-set-staff-size%22


-- Aaron Hill

_______________________________________________
bug-lilypond mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-lilypond
Reply | Threaded
Open this post in threaded view
|

Re: Sourcefoge search doesn't seem to work

ptoye
Aaron, Trevor

Thanks. Now why can't search engines agree on a common syntax? Or at least a help file telling you what their syntax is?

Best regards,

Peter
mailto:[hidden email]
www.ptoye.com

-------------------------
Saturday, November 9, 2019, 4:33:53 PM, Aaron Hill wrote:

> You probably need to add quotes so the hyphens are considered part of
> the search.  Doing this [1] results in only nine results.

> [1]:
> https://sourceforge.net/p/testlilyissues/issues/search/?q=%22layout-set-staff-size%22


> -- Aaron Hill

> _______________________________________________
> bug-lilypond mailing list
> [hidden email]
> https://lists.gnu.org/mailman/listinfo/bug-lilypond
_______________________________________________
bug-lilypond mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/bug-lilypond