Re: switching to lilypond from finale

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

Bertalan Fodor
You need java 5.0 (may not be available for your os - sorry)

Bert

josue moreno wrote:

>
>
> Or you may find jEdit's LilyPondToolPlugin's Document Wizard useful
> (and familiar)
>
> Bert
>
>
> Well, ive got the jEdit sofware, the LilyPondToll but, i dont know how
> to compile or how to cool the plugin from jEdit,
>
> im trying with plugin manager but the lilypond pluging doesnt
> appear,(im under Mac OS X 10.3.9; LilyPond 2.7.22-1 jEdit 4.2)
>
> some help will be great,
>
> thanks!
>
>
>
>



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

David Rogers-6

On 16-Dec-2005, at 3:38 PM, Bertalan Fodor wrote:

> You need java 5.0 (may not be available for your os - sorry)
>
> Bert


I downloaded and installed Apple's version of Java 5.0 - but nothing  
changed for jEdit. Maybe I'm missing a step in the process.

David


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

D Josiah Boothby
You might try downloading it from its sourceforge page. I seem to recall
doing that once when the jEdit servers were down and I couldn't download
the plugins through jEdit.

Josiah

On Fri, 16 Dec 2005, David Rogers wrote:

>
> On 16-Dec-2005, at 3:38 PM, Bertalan Fodor wrote:
>
>> You need java 5.0 (may not be available for your os - sorry)
>>
>> Bert
>
>
> I downloaded and installed Apple's version of Java 5.0 - but nothing changed
> for jEdit. Maybe I'm missing a step in the process.
>
> David
>
>
> _______________________________________________
> lilypond-user mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/lilypond-user


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

Bertalan Fodor
In reply to this post by David Rogers-6
If you have problems, look at the LilyPondTool install tutorial first at:

http://web.interware.hu/fodber/lilytut/

Bert


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

David Rogers-6
In reply to this post by D Josiah Boothby

On 17-Dec-2005, at 1:59 AM, D Josiah Boothby wrote:

> You might try downloading it from its sourceforge page. I seem to  
> recall doing that once when the jEdit servers were down and I  
> couldn't download the plugins through jEdit.


I already had the plugins. I just couldn't use them any better after  
installing the newer Java.

David


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

Bertalan Fodor
What's the problem? Error message, anything? LilyPondTool not appearing
in the list, LilyPondTool appearing with "error" in Plugin Manager?

Bert

David Rogers wrote:

>
> On 17-Dec-2005, at 1:59 AM, D Josiah Boothby wrote:
>
>> You might try downloading it from its sourceforge page. I seem to  
>> recall doing that once when the jEdit servers were down and I  
>> couldn't download the plugins through jEdit.
>
>
>
> I already had the plugins. I just couldn't use them any better after  
> installing the newer Java.
>
> David
>
>
> _______________________________________________
> lilypond-user mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/lilypond-user
>
>



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

David Rogers-6

On 17-Dec-2005, at 9:39 AM, Bertalan Fodor wrote:

> What's the problem? Error message, anything? LilyPondTool not  
> appearing in the list, LilyPondTool appearing with "error" in  
> Plugin Manager?

Both before and after installing the newer Java, the tool doesn't  
appear in the list. I downloaded and installed it myself, and then it  
gives an error about the wrong version.

jEdit 4.2
Mac OS 10.4.3

David


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: switching to lilypond from finale

Bertalan Fodor
Then jEdit doesn't start with the correct java version.
You can check it in jEdit: Macros>Properties>System Properties, look for
java.runtime.version

If it is not 1.5, remove the old one (1.4) from your system.

Bert


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user