Re: lilypond does not work...

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: lilypond does not work...

Thomas Ruedas
Hi Jan,
On Monday 22 August 2005 08:59, you wrote:
> > The bottomline is that you should first check that you have all
> > required software in sufficiently recent versions.
> No, the bottomline is that bugs should be reported.  Autopackage
> should resolve all dependencies, but we just add the ones that we get
> bug reports about.
I can't remember having used autopackage before, I usually use RPMs or
compile from source, so I don't know what to expect from it. Anyway, as
you ask for it: as far as I can remember, autopackage did not detect that
the Pango library was missing and that GUILE was a too old version.
Unfortunately, I can't recall or reconstruct more details.
Thomas
--
------------------------------------------------------------------------
Thomas Ruedas
Geological Institute, University of Copenhagen
------------------------------------------------------------------------


_______________________________________________
bug-lilypond mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/bug-lilypond