Re: Initial work to support opentype font features (issue 323850043 by horndude77@gmail.com)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: Initial work to support opentype font features (issue 323850043 by horndude77@gmail.com)

trueroad
On 2017/06/05 05:01:28, horndude77 wrote:
> Update minimum pango version

If I understand correctly, LilyDev 4.1 cannot compile this patch.

In my humble opinion, it is necessary that LilyDev 4.1 can compile it.
I want to hear the opinions of LilyDev 4.1 users.

If it is necessary, shall I create an additional patch that can be
compiled by LilyDev 4.1?

Jay, would you send us the git format-patch file?
Then, I can commit your patch my the additional patch.

https://codereview.appspot.com/323850043/

_______________________________________________
lilypond-devel mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/lilypond-devel
Reply | Threaded
Open this post in threaded view
|

Re: Initial work to support opentype font features (issue 323850043 by horndude77@gmail.com)

trueroad
On 2017/06/12 10:43:53, trueroad wrote:
> On 2017/06/05 05:01:28, horndude77 wrote:
> > Update minimum pango version

> If I understand correctly, LilyDev 4.1 cannot compile this patch.

> In my humble opinion, it is necessary that LilyDev 4.1 can compile it.
> I want to hear the opinions of LilyDev 4.1 users.

> If it is necessary, shall I create an additional patch that can be
compiled by
> LilyDev 4.1?

> Jay, would you send us the git format-patch file?
> Then, I can commit your patch my the additional patch.

I've uploaded the additional patch as Issue 5147.
https://sourceforge.net/p/testlilyissues/issues/5147/

https://codereview.appspot.com/323850043/

_______________________________________________
lilypond-devel mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/lilypond-devel