Problems with Lilypond

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Problems with Lilypond

Steve-75
Hi,
Installed lilypond on my PC running Window XP Pro SP2. Installation completed
with error. Downloaded test.ly file and followed instructions on
http://lilypond.org/web/install/windows 

Got error saying could not find test.ly file. I've checked...it's there with
the right extension. Any ideas?

Thanks


Error log as follows:
 
GNU LilyPond 2.6.0
warning: can't find file: `test.ly'
error: failed files: "test.ly"




_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: Problems with Lilypond

Frédéric Bron
Why did you install 2.6.0 while 2.6.4 is available?
Fred

Steve wrote:

>Hi,
>Installed lilypond on my PC running Window XP Pro SP2. Installation completed
>with error. Downloaded test.ly file and followed instructions on
>http://lilypond.org/web/install/windows 
>
>Got error saying could not find test.ly file. I've checked...it's there with
>the right extension. Any ideas?
>
>Thanks
>
>
>Error log as follows:
>
>GNU LilyPond 2.6.0
>warning: can't find file: `test.ly'
>error: failed files: "test.ly"
>
>
>
>
>_______________________________________________
>lilypond-user mailing list
>[hidden email]
>http://lists.gnu.org/mailman/listinfo/lilypond-user
>
>  
>



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: Problems with Lilypond

Mats Bengtsson-6
Also, I would recommend the Windows installer at
http://lilypond.org/web/install/, which is not marked as Cygwin,
unless you have a specific reason to use the Cygwin version.

Did you try to simply double-click on the .ly file?
Check also that the file really is called test.ly and not test.ly.txt,
for example.

   /Mats

Frédéric Bron wrote:

> Why did you install 2.6.0 while 2.6.4 is available?
> Fred
>
> Steve wrote:
>
>> Hi,
>> Installed lilypond on my PC running Window XP Pro SP2. Installation
>> completed with error. Downloaded test.ly file and followed
>> instructions on http://lilypond.org/web/install/windows
>> Got error saying could not find test.ly file. I've checked...it's
>> there with the right extension. Any ideas?
>>
>> Thanks
>>
>> Error log as follows:
>>
>> GNU LilyPond 2.6.0
>> warning: can't find file: `test.ly'
>> error: failed files: "test.ly"
>>
>>
>>
>>
>> _______________________________________________
>> lilypond-user mailing list
>> [hidden email]
>> http://lists.gnu.org/mailman/listinfo/lilypond-user
>>
>>  
>>
>
>
>
> _______________________________________________
> lilypond-user mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/lilypond-user


--
=============================================
        Mats Bengtsson
        Signal Processing
        Signals, Sensors and Systems
        Royal Institute of Technology
        SE-100 44  STOCKHOLM
        Sweden
        Phone: (+46) 8 790 8463
        Fax:   (+46) 8 790 7260
        Email: [hidden email]
        WWW: http://www.s3.kth.se/~mabe
=============================================



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user