Interested in getting involved in the project

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Interested in getting involved in the project

graeme-6
I'm a Gentoo user on PPC that would like to see a more recent version of
Lilypond on my machine. I don't know why but there's no stable version available
for this distro and the latest testing version is 2.2.6 which doesn't build.

As the latest versions are availble for both OS X and Linux x86 distros, there
can't be too many probems with architecture or the OS. I'd appreciate a few
pointers and/or known problems on development of this application for this
platform, with a view to help making the latest versions available to PPC Linux
users.



_______________________________________________
lilypond-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-devel