Guile 1.8 on Ubuntu 19.04

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Guile 1.8 on Ubuntu 19.04

Andrew Bernard
Just a heads up for those who build Guile 1.8 on Ubuntu themselves - the
new 19.04 release has an updated version of GNU readline. A simple
recompile addresses the problem of Guile failing on readline after this
upgrade.

Andrew
_______________________________________________
lilypond-devel mailing list
[hidden email]
https://lists.gnu.org/mailman/listinfo/lilypond-devel