Flex compile error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Flex compile error

rmgls-3
hi all!

I try to compile lilypond-2.7.23 on FreeBSD
and have the following error:
gmake[1]: *** No rule to make target `out/FlexLexer.h', needed by `out/lily-lexer.o'.  Stop.

Lilypond-2.7.13 compiled quite well.
/usr/include/FlexLexer.h is found.
i compile with:
gcc and g++ 3.4.4, guile 1.6.7 and python 2.4.2.

Is there an error in my install?

Please, can you tell me something to help?

thanks in advance.

raoul
[hidden email]



_______________________________________________
lilypond-devel mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-devel