Confused newbie

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Confused newbie

Robert Bell
Hello all,

Total newbie here, so I apologize if I am posting this to an incorrect correct place.  

I just downloaded the 2.20 version, trying to run it on an old iMac using OS 10.5.  While I get the initial “Successfully installed” window/file,  when trying to compile after saving I get a “Fatal error: Unknown relocation error” message.   I even tried a ‘tiny example’  (the four note {c4 e g e } example off the site) but get the same message.  There may be  pertinent information concerning this type of problem somewhere in various lists and logs, but I am too illiterate to find it.  

Any help would appreciated, and feel free to throw in a few slanderous comments.

Robert Bell




Reply | Threaded
Open this post in threaded view
|

Re: Confused newbie

Kevin Barry
Hi Robert,

Welcome to the Pond!

I don't have a Mac myself. Maybe someone who does will be able to
help. Can I ask how you are executing lilypond? If you are running it
from the command line you could try enabling more verbose logging by
passing the "-l DEBUG" option and sending us the output.

Best wishes,
Kevin

On Wed, 18 Mar 2020 at 23:21, Robert Bell <[hidden email]> wrote:

>
> Hello all,
>
> Total newbie here, so I apologize if I am posting this to an incorrect correct place.
>
> I just downloaded the 2.20 version, trying to run it on an old iMac using OS 10.5.  While I get the initial “Successfully installed” window/file,  when trying to compile after saving I get a “Fatal error: Unknown relocation error” message.   I even tried a ‘tiny example’  (the four note {c4 e g e } example off the site) but get the same message.  There may be  pertinent information concerning this type of problem somewhere in various lists and logs, but I am too illiterate to find it.
>
> Any help would appreciated, and feel free to throw in a few slanderous comments.
>
> Robert Bell
>
>
>
>