2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

Rembrandt Wolpert

Trying to use lilypond-book with 2.11.58-1 I get the following error.


Reading March.tex...
Dissecting...
Writing snippets...
Processing...
Running lilypond...GNU LilyPond 2.11.58
ERROR: In procedure primitive-load-path:
ERROR: Unable to find file "ice-9/boot-9.scm" in load path


the operating system is OSX -- and I am using ppc binary on Intel.





_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

Renaud Flavigny
Rembrandt Wolpert a écrit :

> Trying to use lilypond-book with 2.11.58-1 I get the following error.
>
>
> Reading March.tex...
> Dissecting...
> Writing snippets...
> Processing...
> Running lilypond...GNU LilyPond 2.11.58
> ERROR: In procedure primitive-load-path:
> ERROR: Unable to find file "ice-9/boot-9.scm" in load path
>
>
> the operating system is OSX -- and I am using ppc binary on Intel.
>
>
>  
I've got the same message with Windows XP SP2

Regards
Renaud



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

Henning Plumeyer
> Rembrandt Wolpert a écrit :
>> Trying to use lilypond-book with 2.11.58-1 I get the following error.  
>> Reading March.tex...
>> Dissecting...
>> Writing snippets...
>> Processing...
>> Running lilypond...GNU LilyPond 2.11.58
>> ERROR: In procedure primitive-load-path:
>> ERROR: Unable to find file "ice-9/boot-9.scm" in load path
>>
>>
>> the operating system is OSX -- and I am using ppc binary on Intel.
>>
>>
>>
> I've got the same message with Windows XP SP2

I've got this trying to use lilypond.exe:

GNU LilyPond 2.11.58
ERROR: In procedure primitive-load-path:
ERROR: Unable to find file "ice-9/boot-9.scm" in load path

(Windows XP SP2)

I found the file at
        \LilypondDevel2.11.58-1\usr\share\guile\1.8\ice-9

Should this be posted at gmane.comp.gnu.lilypond.devel?

Henning Plumeyer



_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

v.villenave
2008/9/14 Henning Plumeyer <[hidden email]>:

> Should this be posted at gmane.comp.gnu.lilypond.devel?

This is already reported on the bug list: gmane.comp.gnu.lilypond.bugs :-)

Cheers,
Valentin


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

v.villenave
> 2008/9/14 Henning Plumeyer <[hidden email]>:
>
>> Should this be posted at gmane.comp.gnu.lilypond.devel?

Gosh, this deserves to be dealt with ASAP, indeed.

I have posted a report on the devel list, and the official issue in
our tracker is http://code.google.com/p/lilypond/issues/detail?id=668

Cheers,
Valentin


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

Han-Wen Nienhuys-3
I'm rebuilding mingw with last known GUILE version to work.  Note that
it does work on Wine.

On Sun, Sep 14, 2008 at 3:12 PM, Valentin Villenave
<[hidden email]> wrote:

>> 2008/9/14 Henning Plumeyer <[hidden email]>:
>>
>>> Should this be posted at gmane.comp.gnu.lilypond.devel?
>
> Gosh, this deserves to be dealt with ASAP, indeed.
>
> I have posted a report on the devel list, and the official issue in
> our tracker is http://code.google.com/p/lilypond/issues/detail?id=668
>
> Cheers,
> Valentin
>
>
> _______________________________________________
> lilypond-user mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/lilypond-user
>



--
Han-Wen Nienhuys - [hidden email] - http://www.xs4all.nl/~hanwen


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

Han-Wen Nienhuys-3
In reply to this post by v.villenave
I'm rebuilding mingw with last known GUILE version to work.  Note that
it does work on Wine.

On Sun, Sep 14, 2008 at 3:12 PM, Valentin Villenave
<[hidden email]> wrote:

>> 2008/9/14 Henning Plumeyer <[hidden email]>:
>>
>>> Should this be posted at gmane.comp.gnu.lilypond.devel?
>
> Gosh, this deserves to be dealt with ASAP, indeed.
>
> I have posted a report on the devel list, and the official issue in
> our tracker is http://code.google.com/p/lilypond/issues/detail?id=668
>
> Cheers,
> Valentin
>
>
> _______________________________________________
> lilypond-user mailing list
> [hidden email]
> http://lists.gnu.org/mailman/listinfo/lilypond-user
>



--
Han-Wen Nienhuys - [hidden email] - http://www.xs4all.nl/~hanwen


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

v.villenave
2008/9/14 Han-Wen Nienhuys <[hidden email]>:
> I'm rebuilding mingw with last known GUILE version to work.  Note that
> it does work on Wine.

I haven't tested it on Wine (I'm on 64bits), but in a virtual machine.
Does your current build include the recent mingw fix from Ludovic? If
so, you can tell him it doesn't work :-)

Cheers,
Valentin


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user
Reply | Threaded
Open this post in threaded view
|

Re: 2.11.58-1: Unable to find file "ice-9/boot-9.scm" in load path

v.villenave
2008/9/14 Valentin Villenave <[hidden email]>:

> I haven't tested it on Wine (I'm on 64bits), but in a virtual machine.

The new build works fine here. That did the trick!

Cheers,
Valentin


_______________________________________________
lilypond-user mailing list
[hidden email]
http://lists.gnu.org/mailman/listinfo/lilypond-user